Yealink SIP T42U telefono IP Grigio LCD Wi-Fi

Yealink SIP T42U telefono IP Grigio LCD Wi-Fi

Categoria: Telefoni a Filo
Marca: Yealink
Codice web: 20 1861
€162.85

Netto: €133.48

Presso il fornitore

Consegna: 9 giorni lavorativi

Pagamento sicuro

Crittografia SSL

Supporto clienti

Lun-Ven 8:00 – 16:00

Yealink SIP T42U. Tipo di prodotto: IP Phone, Colore del prodotto: Grigio, Tipo di apparecchio: Cornetta wireless. Capacità rubrica: 1000 voci. Tipologia display: LCD, Dimensioni diagonale schermo: 6,86 cm (2.7"), Risoluzione del display: 192 x 68 Pixel. Tipo di interfaccia LAN Ethernet: Gigabit Ethernet, Protocolli di rete supportati: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Algoritmi di sicurezza supportati: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Adattatore di voltaggio input AC: 100 - 240 V, Frequenza di ingresso: 50/60 Hz, Adattatore di voltaggio output AC: 5 V